Re: [Chrysler300] Failed Motor Mounts 300K
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] Failed Motor Mounts 300K





Don

Then and now rebuilds to original specs for around seventy dollars. You have to send your old ones. Dave Dumais from Virginia has them on his 4 speed K. They are 20 minutes from where I live they have a very quick turn around.

300K’ly,

Don Cole
On Jul 8, 2017, at 4:06 PM, Donald Nissen fast-ace@xxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:

Hello All, Just discovered that both mounts on my K are shot. I had 
a local shop do a quick & dirty fix on one by bolting it together as 
per the tech article on club site, but I would like to replace both with 
new, rebuilt or something. I tried Mancini Racing for poly-loc mounts 
but was told 1st they were out of stock & later they no longer carry 
them. Been all over the internet but no luck. Can anyone suggest a 
reliable source? Any Suggestions greatly appreciated.

Don Nissen 300K




__._,_.___

Posted by: donald cole <mr300k@xxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap