Re: 62 Plymouth 727 Stuck in 1st Gear after layup HELP
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 62 Plymouth 727 Stuck in 1st Gear after layup HELP



mark,

the symptom you described is classic for having the wrong filter.  you must have a one hole filter installed ('66 and later) instead of the two holed filter ('62-'65). I would not drive it much in this condition as you are starving the rear pump.

hope that helps,
mike 

On Fri, Apr 12, 2019 at 7:42 AM 'MARK EVANS' via The 1962 to 1965 Mopar Mail List Clubhouse <1962to1965mopars@xxxxxxxxxxxxxxxx> wrote:
Must be the time for Tranny troubles

Tried to take my recent restored 62 Plymouth SF with zero Miles for the first drive
It has been in heated storage for three months
I only have reverse and first gear
It will not shift out of first gear
The 727 is completely rebuilt with a new torque converter.
The shop that rebuilt it told me to roll back in reverse and shift into first to try and unlock it
I wanted to check with you guys before I tried that and if you know of a better solution other than pulling it
Any ideas ?
Mark Evans


Sent from my iPhone

--
You received this message because you are subscribed to the Google Groups "The 1962 to 1965 Mopar Mail List Clubhouse" group.
To unsubscribe from this group and stop receiving emails from it, send an email to 1962to1965mopars+unsubscribe@xxxxxxxxxxxxxxxx.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "The 1962 to 1965 Mopar Mail List Clubhouse" group.
To unsubscribe from this group and stop receiving emails from it, send an email to 1962to1965mopars+unsubscribe@xxxxxxxxxxxxxxxx.
For more options, visit https://groups.google.com/d/optout.


Home Back to the Home of the Forward Look Network


Copyright 2018 The Forward Look Network.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.