RE: [59plymouth] FW: [FWDLK] More Transmission questions..
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [59plymouth] FW: [FWDLK] More Transmission questions..



Thanks Dan,

This also happened to me, however the root cause for my puddle under the
car was the Transmission Safety Switch developed the leak.  Either it
dried out or developed a crack from over tightening.  I replaced the
switch and the leak was gone.  Never had any problems with the cable.
Not that I disagree, but I think this could be a secondary cause.

Mark Evans  

-----Original Message-----
From: Dan Morton [mailto:morton@xxxxxxxxxxxxx] 
Sent: Thursday, October 23, 2008 6:12 PM
To: 59PLYMOUTH@xxxxxxxxxxxxxxx
Subject: [59plymouth] FW: [FWDLK] More Transmission questions..

Good advice from the Forward Look mailing list!

	Dan

> -----Original Message-----
> From: Forward Look Mopar Discussion List 
> [mailto:L-FORWARDLOOK@xxxxxxxxxxxxx] On Behalf Of Dave Stragand
> Sent: Thursday, October 23, 2008 3:22 PM
> To: L-FORWARDLOOK@xxxxxxxxxxxxx
> Subject: Re: [FWDLK] More Transmission questions..
> 
> A common reason is cracked insulation on the shifter cable.
> 
> As the car sits, the fluid runs out of the torque converter and fills 
> up the pan past the level of the cable.
> 
> At least that's my theory.  I had the same issue, and resolved it by 
> pulling the shift cable and using heat-shrink tubing to seal it.  
> Fixed it for me.
> 
> -Dave
> 
> -----Original Message-----
> From: Forward Look Mopar Discussion List 
> [mailto:L-FORWARDLOOK@xxxxxxxxxxxxx] On Behalf Of Garrett
> Sent: Wednesday, October 22, 2008 1:08 AM
> To: L-FORWARDLOOK@xxxxxxxxxxxxx
> Subject: [FWDLK] More Transmission questions..
> 
> What might cause a bunch of transmission fluid to drain out of the 
> transmission if my car is sitting for a while on level ground?  The 
> car is a
> 57 Dodge with a Powerflite.  I'm pretty sure the mystery fluid was 
> transmission fluid and I have no idea if it was a slow leak or all 
> dumped out at once, but I have not seen or heard of (from previous 
> owner) the car doing this before.
> The car sat in my driveway/parking lot in the condo for a few weeks 
> and I didn't really notice any tranny type fluid underneath it at all.

> After moving the car to a garage, it probably sat for a month or two 
> and when pulling out, I noticed the puddle underneath the car.
> 
> Anything in particular I should look for?  Or has anyone had a similar

> problem?
> 
> Any ideas appreciated.
> 
> Garrett




Home Back to the Home of the Forward Look Network