[Chrysler300] Cooling problem 300c
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Chrysler300] Cooling problem 300c







Hello Crew
  In my conv I have the orig radiator 1686504 with torqueflite cooling pipes connected to the bottom tank. The problem is that the coolant pipe inside the bottom tank is separated & allows free flow of coolant in the a488 tranny phuu. So now working on  tranny aswell. 
  Later on we will loosen the bottom tank for inspection and se if we can repair. I also have access to an Imperial cooler same year 57, though 1686456 intended for Converter cooling. My question:  do the same identical cooling tube inside the bottom tank exist in these 2 radiators??., both has the 5/16 flare fittings in the same location.   An idea struck me to possibly move over the internal cooling tube from the imp to the chr  bottom tank. Is this internal cooling loop available as a separate part out there? if so where to turn? any idea is welcome!
Thanks Michael


Skickat från min Samsung Galaxy-smartphone.


__._,_.___

Posted by: "micke.sundbom" <micke.sundbom@xxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang




Visit Your Group
Yahoo! Groups
PrivacyUnsubscribeTerms of Use

__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap