[Chrysler300] 300 whispers (Horn Specialists)
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Chrysler300] 300 whispers (Horn Specialists)





1963 300.  All parts of the horn system work just fine.....relay, wiring, horns et.al.  What doesn't work is the ground coming up the steering column through its iron pipe.  At straight ahead (when you most feel the need to honk) there is no ground at the steel steering shaft.  Rotate the wheel a few degrees, and ground starts again.  This situation has nothing to do with the steering wheel or the turn signal switch, or the horn ring or anything other than some mysterious source of ground going away at straight ahead and returning at turns.  I  have replicated this ground dying at straight ahead without the steering wheel attached using a test lamp.  Anybody know the source of horn ground to the steering shaft? 





Eat, Drink, and be Larry........




 
 

                                                                     




__._,_.___

Posted by: Larry Jett <larrywjett@xxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang




Visit Your Group
Yahoo! Groups
PrivacyUnsubscribeTerms of Use

__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap